Harvick Wins NW #40 – Atlanta Race

Posted on: March 8, 2014 by: leftturns190

Kevin dominates the race and holds off a charge by Kyle Busch for the win!

45 comments
didi55
didi55

lets see , avi werking on   other page , maybe here   

didi55
didi55

still got error   opening this page  , not on happy main page though , only after going to comments on article  

didi55
didi55

will drop page off  then get it back , see what happens

leftturns190
leftturns190

Yeah, maye something crazy will happen but Ilike this WAY better so far.

didi55
didi55

refreshed  page  and every  AVI vanished  

leftturns190
leftturns190

Oh! It DOES notify you in the right bottom corner. I'm not sure using what Fox uses would be best, but you would think they'd have the bugs ironed out.

happy4harvick
happy4harvick moderator

It doesn't notify you when there's a new message like the other one, but it seems to work better. This is the system that Fox is using. 

didi55
didi55

now lefty  has an AVI     :)  

didi55
didi55

ok , i'll  sign in   

r3widealley
r3widealley

Must be something wrong with your email with Gravatar cause my other avie is working immediately.

didi55
didi55

@leftturns190   its different  , will take a few days for me to get used to it  .  along with the other one    

didi55
didi55

@r3widealley  just went to my profile on livefyre and it has my avi there   

leftturns190
leftturns190

@didi55 @leftturns190 I'm most likely going to stick with just one system... once I figure out which one that is. Then people will be able to just log in once... I think ... for all my sites.

leftturns190
leftturns190

@didi55 @happy4harvick @leftturns190 I really like this. They said that if I paid a fee, my exiisting site memberships would work. I might look into that cause that'd make everything way easier. .. if the fee is small.

didi55
didi55

@leftturns190 @didi55   figured out how to collaps   FB box , will look   to see if i get pop up little thingy   

happy4harvick
happy4harvick moderator

@leftturns190 @didi55  So far there isn't any errors, or missing posts. I'm going back and forth between two accounts on two different browers and everything seems to be working real well.